Fórum PC Brasil
Gostaria de reagir a esta mensagem? Crie uma conta em poucos cliques ou inicie sessão para continuar.
Flux RSS


Yahoo! 
MSN 
AOL 
Netvibes 
Bloglines 


Social bookmarking

Social bookmarking reddit  Social bookmarking google      

Conservar e compartilhar o endereço de PC Seguro em seu site de social bookmarking

Conservar e compartilhar o endereço de Fórum PC Brasil em seu site de social bookmarking

Estatísticas
Temos 14537 usuários registrados
O último usuário registrado atende pelo nome de Jaíne Miranda

Os nossos membros postaram um total de 35541 mensagens em 3616 assuntos
Últimos assuntos
» Monitor não roda 1920x1080 só com o pc
por joram Sab 04 Jul 2020, 11:26

Quem está conectado
2 usuários online :: Nenhum usuário registrado, Nenhum Invisível e 2 Visitantes :: 1 Motor de busca

Nenhum

O recorde de usuários online foi de 163 em Seg 02 Set 2019, 16:28
Buscar
 
 

Resultados por:
 


Rechercher Busca avançada

Julho 2020
SegTerQuaQuiSexSabDom
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendário Calendário


Essa configuração é boa?

Ir em baixo

Essa configuração é boa? Empty Essa configuração é boa?

Mensagem por JhonG4mer em Dom 22 Jun 2014, 12:43

Placa de vídeo: VGA EVGA GeForce GT610 1024MB (1GB) DDR3 PCI-Express 01G-P3-2616-KR
Processador: Intel Celeron G1610 2.6Ghz 2M Cache LGA1155 - BX80637G1610
Memória: Kingston 4096 MB (4GB) 1333Mhz DDR3 CL9 - KVR13N9S8/4 - 2X
Placa mãe:MB ASUS p/ Intel P8H61-M LX2 R2.0 LGA1155 DDR3 Box c/ UEFI Bios, Anti-Surge, AI Suite
Fortrek Gabinete ATX Standard Compact Preto c/ Fonte 200W (35509) - Futuramente vou pegar melhor
Fonte: WiseCase 500W - WS-500W-1X12
JhonG4mer
JhonG4mer
Iniciante
Iniciante

Mensagens : 1
Reputação : 0
Data de inscrição : 22/06/2014

Voltar ao Topo Ir em baixo

Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum